Please report any problem

#21
28/04/2012 08:59
Avatar

Andrew Lyle

Administrator
So you retrieved your cart and the address was incorrect?

I'm just trying to figure out how you came across this.

If you're using the eBay Retrieve feature and the address is wrong, that means your customer entered it incorrectly. We don't have any control over how addresses are spelled coming from eBay.

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#22
28/04/2012 21:41
Avatar

Slim_husky

Member *
Hey Andrew,
When the eBay retrieve feature picks up a canadian address, everything is correct and leaves the province out (which is fine). When you go to choose a province the drop down list is missing MB and shows NC for Nova Scotia.

If you were to enter the order manually the drop down list for Canada is correct.

Hope this helps
#23
28/04/2012 23:36
Avatar

Andrew Lyle

Administrator
Hi micheal,

Yes, I'm aware of this "issue", but it's not fully an issue, but I'm trying to find a fix.

Right now if you retrieve any state or province, sometimes the addresses some in as "New York" or "NY". Since tshirtgang only recognizes abbreviations, the name won't match up in the drop down list.

It's hard to control how states come in, but we're working on a fix or this. We also need to accomidate for misspellings.

You will notice if you click on the order before you edit, the state or province will show up fine.

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#24
29/04/2012 12:49
Avatar

Slim_husky

Member *
awesome....thanks Andrew. Always on top of things!
#25
07/08/2012 12:05

Scott Crawford

Member
I recently created a website 11squared.me however, it doesn't appear as though any thumbnails of the shirts came over. I got to edit/crop the thumbnail and no image appears.
#26
07/08/2012 12:27
Avatar

Andrew Lyle

Administrator
QUOTE:
I recently created a website 11squared.me however, it doesn't appear as though any thumbnails of the shirts came over. I got to edit/crop the thumbnail and no image appears.


Hi Scott,

It appears this problem has corrected itself. Websites update once an hour and that is when new products are added.

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#27
07/08/2012 17:42
Avatar

Buff Lizard

Member
Hello,
I sent the shirts i have forsale to my new store and the photos do not show up for each design. Please help!

Thanks
Ryan
#28
07/08/2012 18:00
Avatar

Andrew Lyle

Administrator
It appears you were having the same issue as the person above, it should be resolved now.

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#29
07/08/2012 18:06
Avatar

Andrew Lyle

Administrator
QUOTE:
Hello,
I sent the shirts i have forsale to my new store and the photos do not show up for each design. Please help!

Thanks
Ryan

It appears you were having the same issue as the person above, it should be resolved now.

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#30
07/08/2012 18:13
Avatar

Buff Lizard

Member
is it anything i did? how can it be prevented?

thanks



QUOTE:

It appears you were having the same issue as the person above, it should be resolved now.

Andrew
#31
08/08/2012 12:06
Avatar

Andrew Lyle

Administrator
QUOTE:
is it anything i did? how can it be prevented?

thanks

Nope, it was something on our end! It shouldn't happen anymore.

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#32
10/08/2012 06:17
Avatar

Buff Lizard

Member
It did it again, no picture showing up for the shirt i sent to the store.

Thanks
Ryan



QUOTE:
Nope, it was something on our end! It shouldn't happen anymore.

Andrew
#33
10/08/2012 09:20
Avatar

Andrew Lyle

Administrator
QUOTE:
It did it again, no picture showing up for the shirt i sent to the store.

Thanks
Ryan


I have a question for you, are you pushing your products to your website using the post to website button located on tshirtgang?

And secondly, are you noticing duplicate products on your store and removing one of them?

Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#34
10/08/2012 09:26
Avatar

Buff Lizard

Member
Yes im pushing the the products using the post to website button and the only duplicates i see are the ones i put there when i am trying to get the picture to show.

Thanks
Ryan



QUOTE:
[quote id="600"]It did it again, no picture showing up for the shirt i sent to the store.

Thanks
Ryan


I have a question for you, are you pushing your products to your website using the post to website button located on tshirtgang?

And secondly, are you noticing duplicate products on your store and removing one of them?

Andrew[/quote]
#35
10/08/2012 15:33
Avatar

Buff Lizard

Member
Should i not click on update when there is one available? I think i crashed My Store by accident?

Ryan
#36
10/08/2012 15:39
Avatar

Andrew Lyle

Administrator
QUOTE:
Should i not click on update when there is one available? I think i crashed My Store by accident?

Ryan


Nope, you were doing it correctly. it just appears that there were some left over install files from your initial setup. This update actually corrects this issue in the future and prevents this problem from happening.

I have restored your website.

Thanks,
Andrew

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#37
10/08/2012 16:27
Avatar

Buff Lizard

Member
Thanks! Sorry to be a pain already. :)


QUOTE:

Nope, you were doing it correctly. it just appears that there were some left over install files from your initial setup. This update actually corrects this issue in the future and prevents this problem from happening.

I have restored your website.

Thanks,
Andrew
#38
10/08/2012 16:41
Avatar

Andrew Lyle

Administrator
QUOTE:
Thanks! Sorry to be a pain already. :)


It's no issue at all, glad I could be of help!

Developer / Project Manager
Tshirtgang.com
Support Tickets
Twitter: @phpandrew
#39
11/08/2012 14:32
Avatar

Alan Darling

Member *
I have entered a few Vero shirts I had removed by eBay on the tshirtgang web site. They are not appearing in the list. I clicked on the "add new vero" button and filled out the form and submitted. It said they were recorded but not on the list. Site issue or am I doing something wrong?

Alan
Perfect Fit T Shirts
#40
12/08/2012 02:54
Avatar

Buff Lizard

Member
I sent more shirts to my website and the pics are not going up again.

Thanks
Ryan

You must be logged in to reply.